3

Status: Solved

UPDATE: Aug. 22, 2012, 14:31 : Working. Problem identified to be related to the SE network working with a certain VPN client.

As of 07:38 UTC time, I cannot access the chat site (thus locked out from all rooms) because the login page just stays static and doesn't redirect me.

The only SE sites I can log into are those suffixed with '.stackexchange' except 'chat.tackexchange' . All SE 1.0 (SO/MO/etc..) sites are also unavailable for login.

Symptoms:

  1. Clicking "Login" in the main bar in chat.stackexchange.com gives a-

... Logging you in to the Stack Exchange chat…

Login works best with a reasonably modern browser that supports certain HTML5 features, and you must already have logged in to another network site. If you aren't, you'll have to first log in to your preferred Q&A site, or you can *log in via Stack Exchange. ...

-message.

Clicking the link preceded by the asterisk produces:

... Page not found

We couldn't find the page you requested. We did, however, find some guys with an even more serious problem.

  • Try searching for a particular message

  • Browse the available rooms ... Blah- blah- blah...


Ed.:

Test bed:

OS: Windows 7 / Browser: Chrome 22-dev / Avast! free antivirus / Anything I missed?

  • 1
    What browser/OS are you using? Also, have you tried clearing your cache? – Neil Fein Aug 19 '12 at 9:08
  • 1
    "The only SE sites I can log into are those suffixed with .stackexchange" -- does that mean you cannot log in to Stack Overflow / Meta Stack Overflow / Ask Ubutunu either? What happens when you try? "All SE 1.0 sites are also not available for login." -- SE1.0 is a totally seperate beast, so I'm inclined to guess these issues aren't related, but can you explain anyway? – balpha Aug 19 '12 at 9:14
  • @Balpha, By 'SE 1.0' I mean (Meta) Stack/Math Overflow and any sites not under the SE network's unified login. – Mussri Aug 19 '12 at 18:07
  • @NeilFein, any news? It's still not working. – Mussri Aug 22 '12 at 9:14
  • @Aarthi - Who's currently handling chat issues? – Neil Fein Aug 22 '12 at 14:12
  • @Mussri - Have you cleared your browser cache? – Neil Fein Aug 22 '12 at 14:12
  • @NeilF, it turned out to be an issue with the VPN. Although it only showed on SE, hmm... You can amend it Status-Complete/Solved. – Mussri Aug 22 '12 at 14:30
  • @mussari - done. Would you mind posting your comment as an answer and accepting it? Glad to hear it's sorted out. – Neil Fein Aug 22 '12 at 19:11
1

The problem is solved.

I will add a short guide here on solving possible problems with VPN's and browser extensions that mess with scripts and secure connections. Anything that affected my SE use with that will go here and possibly on meta.stackoverflow as well.

Wait for it!

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .